ODN

ODN会員のお客様
サイトマップ ODN最新情報 ODNトップ
ODNお引越しガイド
 
引越し手続き
引越し特典
引越し便利帳
引越し前にすること
引越し後にすること
Q&A
お問い合わせ
お引越し時に何度もご覧いただけるように、このページへのブックマークを設定してご利用ください
設定する
お引越しお手続きはこちらから
 
引越し便利帳 引越し前にすること
大切なデータを保存しよう! インターネット環境を調べよう ODNの設定方法を確認しよう! パソコンを梱包しよう!
ステップ1 保存するデータは?   ステップ2 データの整理   ステップ3 データを保存しよう
大切なデータを保存しよう!
さあ、お引越し。ただでさえ多忙なこの時期に、パソコンのことまで考えていられない、なんて方はいませんか? でも、ちょっと待ってください。大切なデータがたくさん詰まったパソコンは、お引越し前にしっかりバックアップをしておかないと万が一の時にとんでもないことになってしまいます。お引越しの移動によるパソコントラブルも頻発していますので、ぜひデータの保存はするようにしておきましょう。
ステップ1 保存するデータは?
初めに、どのデータがお引越し後も必要になるかを確認しましょう。
参考として、代表的なものを以下にピックアップしました。
1〜3まではOutlook ExpressやInternet Explorerなどのソフト内に保存されているため、データの抽出が必要になります。
4〜7については、文書ファイルや表計算ソフト、デジカメ画像などのデータファイルです。
これらを新しいパソコンへ移すにはデータをコピーします。
 
  データの種類 ファイル形式 引越し方法
1. メールのアドレス帳 Outlook Expressなどのメールソフト内に
あるデータ
データ抽出はこちら
2. メールの送受信データ Outlook Expressなどのメールソフト内に
あるデータ
データ抽出はこちら
3. ブラウザのお気に入り Internet Explorerなどのブラウザ内に
あるデータ
データ抽出はこちら
4. デジカメなどの画像ファイル .jpg .bmp .gifなど コピー保存
5. ワードなどの文書ファイル .doc .txtなど コピー保存
6. 表計算データ .xlsなど コピー保存
7. 動画・音楽ファイル .mp2 .wab .aif .midなど コピー保存
 
それではまず、1〜3のデータ抽出方法について解説をしていきましょう。
メールのアドレス帳のバックアップ方法(Windows Outlook Express6の場合)
Outlook Expressを立ち上げて、メニューバーから「ツール」→「アドレス帳」を選択します。
   
 
次にメニューの「ファイル」から、「エクスポート」→「アドレス帳」を選択してください。
   
 
「エクスポートするアドレス帳ファイルの選択」画面が現れます。「マイドキュメント」などの任意の場所を指定し、任意の名前(アドレス帳バックアップ.wabなど)をつけて「保存」をクリックします。これでアドレス帳のデータ抽出は完了です。
   
 
 
メールの送受信データのバックアップ方法(Windows Outlook Express6の場合)
Outlook Expressを立ち上げて、メニューバーから「ツール」→「オプション」を選択してください。
 
 
「オプション」の中の「メンテナンス」タブ→「保存フォルダ」をクリックします。
「保存場所」の中央に表示されているテキスト上で右クリックし「すべて選択」を選びます。次に選択した文字の上でマウスの右ボタンクリックし「コピー」を選択します。保存場所をコピーしたら「キャンセル」で閉じ、Outlook Express を終了します。
 
 
「スタート」→「ファイル名を指定して実行」を選択します。名前欄の上でマウスの右ボタンクリックし「貼り付け」を選択し[OK]ボタンをクリックします。
 
 
「Outlook Express」フォルダの中には、以下のようなファイルが保存されています。 この「Outlook Express」フォルダごと「マイドキュメント」などの任意の場所にデータをコピーすれば、抽出の完了です。
 
 
 
ブラウザのお気に入りのバックアップ方法(Windows Internet Explorer6の場合)
ブラウザのファイルメニューから、「インポートおよびエクスポート」を選択します。
   
 
「インポートおよびエクスポート ウィザード」画面が現れます。「次へ」をクリックします。
   
 
「お気に入りのエクスポート」を選択し、「次へ」をクリックします。
   
 
「お気に入り」に登録したフォルダの一覧が表示されます。保存したいフォルダを選択します。
すべて保存したい場合には、最上位のトップフォルダ(Favorites等)を選択し、「次へ」をクリ
ックしてください。
   
 
「ファイルまたはアドレスにエクスポートする」にチェックを入れ、「参照」をクリックします。
その後、保存場所及びファイル名を指定し、「保存」をクリックし、「次へ」をクリックしてください。
   
 
「インポートおよびエクスポート ウィザードの完了」画面が現れます。「完了」をクリックすると、「お気に入りのエクスポートが終了」画面が現れますので、「OK」をクリックしてください。Htmlファイルで、お気に入りが保存されます。このファイルは、Internet Explorerなどのブラウザで閲覧することができます。また、このファイルを新しいパソコンのブラウザにインポートすると、お気に入りが再現されることになります。
→「お引越し後にすること パソコンの設定をしよう!」の項で解説しています。
   
 
 
 
次のステップへ
 
※詳細なご質問は各メーカーに直接お問い合わせ下さいますようお願い申し上げます。